<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>SK Mbuga&#8217;s wife expecting second child &#8211; Uganda Online</title><meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="alternate" type="application/rss+xml" title="Style &amp; Gossip &raquo; Feed" href="http://maxblogs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Style &amp; Gossip &raquo; Comments Feed" href="http://maxblogs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Style &amp; Gossip &raquo; SK Mbuga&#8217;s wife expecting second child &#8211; Uganda Online Comments Feed" href="http://maxblogs.com/celebrity-news/sk-mbugas-wife-expecting-second-child-uganda-online/feed/" />
<link rel="canonical" href="http://maxblogs.com/celebrity-news/sk-mbugas-wife-expecting-second-child-uganda-online/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/maxblogs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4fa3b5c5ea8dc5dcabc1a31f468665ee"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tubepress-theme-0-css'  href='http://maxblogs.com/wp-content/plugins/tubepress_pro_5_1_1/web/themes/default/css/tubepress.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='http://maxblogs.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://maxblogs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://maxblogs.com/wp-includes/css/dashicons.min.css?ver=4fa3b5c5ea8dc5dcabc1a31f468665ee' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://maxblogs.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<script type='text/javascript' src='http://maxblogs.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://maxblogs.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://maxblogs.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/tubepress.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://maxblogs.com/wp-content/plugins/tubepress_pro_5_1_1/web/js/wordpress-ajax.js?ver=5.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://maxblogs.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://maxblogs.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://maxblogs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://maxblogs.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://maxblogs.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmaxblogs.com%2Fcelebrity-news%2Fsk-mbugas-wife-expecting-second-child-uganda-online%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://maxblogs.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmaxblogs.com%2Fcelebrity-news%2Fsk-mbugas-wife-expecting-second-child-uganda-online%2F&#038;format=xml" />


<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_1","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//maxblogs.com/?wordfence_logHuman=1&hid=5A002483744EA37FD857DC0E47EFE76C');
</script><link rel="pingback" href="http://maxblogs.com/xmlrpc.php" />
<link href='https://fonts.googleapis.com/css?family=Playfair+Display:400,700italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Playfair+Display+SC:400,900,700' rel='stylesheet' type='text/css'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23872362-3', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<link rel="icon" href="http://maxblogs.com/wp-content/uploads/2016/08/maxblogsfavicon-1.jpg" sizes="32x32" />
<link rel="icon" href="http://maxblogs.com/wp-content/uploads/2016/08/maxblogsfavicon-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://maxblogs.com/wp-content/uploads/2016/08/maxblogsfavicon-1.jpg" />
<meta name="msapplication-TileImage" content="http://maxblogs.com/wp-content/uploads/2016/08/maxblogsfavicon-1.jpg" />
</head>
<body class="single single-post postid-9084 single-format-standard custom-background custom-header header-full-width content-sidebar news-pro-pink" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-134"><a href="http://maxblogs.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://maxblogs.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="http://maxblogs.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://maxblogs.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://maxblogs.com/" role="search"><meta itemprop="target" content="http://maxblogs.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://maxblogs.com/">Style &amp; Gossip</a></p><p class="site-description" itemprop="description">Beauty Tips &amp; Fashion</p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-bottom" class="menu genesis-nav-menu menu-primary"><li id="menu-item-3990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3990"><a href="http://maxblogs.com/celebrity-style-fashion/" itemprop="url"><span itemprop="name">Celebrity Style &#038; Fashion</span></a></li>
<li id="menu-item-3986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3986"><a href="http://maxblogs.com/celebrity-beauty-tips/" itemprop="url"><span itemprop="name">Celebrity Beauty Tips</span></a></li>
<li id="menu-item-3994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3994"><a href="http://maxblogs.com/celebrity-gossip/" itemprop="url"><span itemprop="name">Celebrity Gossip</span></a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131"><a href="http://maxblogs.com/category/celebrity-news/" itemprop="url"><span itemprop="name">Celebrity News</span></a></li>
<li id="menu-item-3995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3995"><a href="http://maxblogs.com/celebrity-style-shop/" itemprop="url"><span itemprop="name">Shopping</span></a></li>
<li class="right date">April 25, 2017</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-9084 post type-post status-publish format-standard category-celebrity-news entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">SK Mbuga&#8217;s wife expecting second child &#8211; Uganda Online</h1> 
<div class="before-post widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
-
</center></div>
		</div></section>
</aside><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-04-24T16:50:45+00:00">April 24, 2017</time></p></header><div class="entry-content" itemprop="text"><table border="0" cellpadding="2" cellspacing="7">
<tr>
<td width="80" align="center" valign="top"><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNGXu54IrK7_L-SWh-VC-N38SBjA1g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;ei=SE__WMiyEcHV3gHbxISYCA&amp;url=http://www.ugandaonline.net/news/view/17528/sk_mbuga_s_wife_expecting_second_child"><img src="http://t2.gstatic.com/images?q=tbn:ANd9GcRm9YNeQPPvS43dXRg9SgzTfaSaffdqZJdxOXpJ0wuFL1zVFMZnXscJJZcpuL387VRX-Jlj0Bq-" alt="" border="1" width="80" height="80" /><br />Uganda Online</a></td>
<td valign="top">
<div><img alt="" height="1" width="1"></div>
<div><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNGXu54IrK7_L-SWh-VC-N38SBjA1g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;ei=SE__WMiyEcHV3gHbxISYCA&amp;url=http://www.ugandaonline.net/news/view/17528/sk_mbuga_s_wife_expecting_second_child"><b>SK Mbuga&#039;s wife expecting second child</b></a><br /><b>Uganda Online</b><br />&quot;Big up to all mom&#039;s..I love being a mom,&quot; the Ferrari babe wrote while sharing the baby bump pics. Following the over 2billion wedding, that comprised of a Rolls Royce and Ferrari among others as groom to bride gifts, Jalia will forever remain <b>&#8230;</b></p>
<p><a href="http://news.google.com/news/more?ncl=diOU_u9gBWjI17M&amp;authuser=0&amp;ned=us"><b></b></a></div>
</td>
</tr>
</table>
<p>Brought to you by Google News. <a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNGXu54IrK7_L-SWh-VC-N38SBjA1g&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;ei=SE__WMiyEcHV3gHbxISYCA&amp;url=http://www.ugandaonline.net/news/view/17528/sk_mbuga_s_wife_expecting_second_child">Read the rest of the article here</a></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://maxblogs.com/celebrity-news/sk-mbugas-wife-expecting-second-child-uganda-online/"
    dc:identifier="http://maxblogs.com/celebrity-news/sk-mbugas-wife-expecting-second-child-uganda-online/"
    dc:title="SK Mbuga&#8217;s wife expecting second child &#8211; Uganda Online"
    trackback:ping="http://maxblogs.com/celebrity-news/sk-mbugas-wife-expecting-second-child-uganda-online/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://maxblogs.com/category/celebrity-news/" rel="category tag">Celebrity News</a></span> </p></footer></article>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/celebrity-news/sk-mbugas-wife-expecting-second-child-uganda-online/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://maxblogs.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9084' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a80b8d5054" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>				</form>
					</div><!-- #respond -->
		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href='http://trkur4.com/275437/28226?i=305667'><img src='http://pixxur.com/275437/305667-300x250.gif' /></a>
</center>
</div>
		</div></section>
<section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=maxblogscom-20&adInstanceId=6453e09d-94c4-483d-ad5c-465c554baeff"></script></div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><iframe width="300" height="200" src="http://www.youtube.com/embed/UDbBXS-XlUI?showinfo=1" frameborder="0" allowfullscreen></iframe></center></div>
		</div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="social-email"><a href="http://maxblogs.com/contact-us/" target="_blank">&#xe60d;</a></li><li class="social-facebook"><a href="https://www.facebook.com/Celebrity-Gossip-Style-and-Fashion-1651387325172244/" target="_blank">&#xe606;</a></li></ul></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="http://topspeeden.printmytat.hop.clickbank.net"><img src="http://printmytattoo.com/images/300x250-a.jpg" /></a>
</center></div>
		</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://maxblogs.com/celebrity-news/sk-mbugas-wife-expecting-second-child-uganda-online/">SK Mbuga&#8217;s wife expecting second child &#8211; Uganda Online</a>
						</li>
					<li>
				<a href="http://maxblogs.com/celebrity-news/ntvs-sheila-nduhukire-adds-another-year-uganda-online/">NTV&#8217;s Sheila Nduhukire adds another year &#8211; Uganda Online</a>
						</li>
					<li>
				<a href="http://maxblogs.com/celebrity-news/zaris-ex-ivan-semwanga-hits-back-at-suzana-uganda-online/">Zari&#8217;s ex, Ivan Semwanga, hits back at Suzana &#8211; Uganda Online</a>
						</li>
					<li>
				<a href="http://maxblogs.com/celebrity-news/julianas-im-still-here-video-still-trending-uganda-online/">Juliana&#8217;s I&#8217;m Still Here video still trending &#8211; Uganda Online</a>
						</li>
				</ul>
		</div></section>
		<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
.
</center></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · Presented by MaxBlogs</p></div></footer></div><script type="text/javascript">
var infolinks_pid = 2852098;
var infolinks_wsid = 2;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><script type='text/javascript' src='http://maxblogs.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://maxblogs.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/maxblogs.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://maxblogs.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://maxblogs.com/wp-includes/js/comment-reply.min.js?ver=4fa3b5c5ea8dc5dcabc1a31f468665ee'></script>
<script type='text/javascript' src='http://maxblogs.com/wp-includes/js/wp-embed.min.js?ver=4fa3b5c5ea8dc5dcabc1a31f468665ee'></script>
</body>
</html>
